AVG 9 - SINCE UPGRADE VERY SLOW PC'S

  Stressed Mum 14:42 04 Nov 09
Locked

We have recently reinstalled out 3 year paid license with AVG on all of our home PC's/Laptops. At the same time we upgraded to AVG 9. Since then we have all experienced really slow pc's. not just the internet browsing but everything on XP. Even the keyboard can't keep up!! Can anyone suggest anything please. When I check in processes it shows me AVGIDSAgent.exe running at 40-50 all the time??? Tut - very annoying - I am just about to install Office 2007 and don't relish the thought of hanging around for the pc to respond- it'll take forever! Can I downgrade back to AVG 8 or whatever it was? Thanks for any advice. SM

  Stressed Mum 14:48 04 Nov 09

Just checked this again and it is now 0. Also since then the pc has speeded up.

  legalrep 14:51 04 Nov 09

Hi stressed mum I'll more than likely get shouted down by others but I recently installed the new Microsoft security essentials software on 3 machines replacing numerous "recommended" security software programs including AVG, I can only speak from my own experience but MSE has been great, all 3 machines seem to run far quicker and I think its a great bit of software, just my opinion but you could do a lot worse than to install MSE. And no I don't have any connection with Microsoft before any one asks!

  cocteau48 15:05 04 Nov 09

If you look on the AVG forum click here are lots of folks having various issues with AVG 9.
There are four different threads complaining about sluggish internet surfing since the upgrade!

There is absolutely no problem in uninstalling and going back to the previous 8.5 version.

Having said that I see that there is another thread on this forum indicating,as yet unconfirmed, that they may be discontinuing the free version next month so you may have to look for something else,Avira or Avast maybe,anyway.

  GaT7 15:08 04 Nov 09

There's no discontinuation of AVG Free - it was a misunderstanding click here. G

  woodchip 15:16 04 Nov 09

Stuff AVG and run Free Avast

  woodchip 15:17 04 Nov 09
  cocteau48 15:24 04 Nov 09

Well if they are discontinuing support for AVG 8.5 then I think that they are going to lose a lot of users if they do not sort out AVG 9 by then.

Their forum can be particularly unhelpful. When you are not being admonished for hijacking somebody else's thread (they do not like that one bit) their standard response at the moment seems to be : install the 30 day trial of the full version in order to get full technical support.

My Kaspersky license on my lappy ran out yesterday and I replaced it with Avast and it looks as though I'll be doing the same (or maybe MSE) on the desktop.

  Stressed Mum 16:15 04 Nov 09

We've been more than happy with AVG for over 5 years - used the free addition for 2 years then and now use the full home edition paid version. So this is nothing to do with the free software - there is obviously something wrong - I have read the AVG forums but there doesn't appear to be a fix there - other than the the usual update - I've done that but still have the problems.

  SURVEY 15:22 05 Nov 09

Installed AVG 9 today after properly removing 8.5. Mine installed OK but boy all pages are taking ages to load. I just hope that there is an update to 'fix' this promptly.

  SURVEY 15:56 05 Nov 09

I do see on the AVG forum that there are complaints about version 9 slowing surfing to a crawl. If a fix is not issued promptly I shall reluctantly change my AV program. Certainly AVG seem in no hurry to help users overcome the program fault by issuing an update! Also not too sure how long version 8.5 will be supported; at present I could go back to that I guess.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5