AVG 8.0 Search Shield problem

  ray27 12:06 01 Feb 09
Locked

I have AVG FREE 8.0 and it has been fine up till now but when I go to use Google or any other search engine the green tick has disappeared and is replaced by a grey question mark and the box pops up and states that AVG search shield was unable to scan the page.
I have made sure that the option in the AVG user interface is ticked ok
I am using Internet Explorer 7
Can anyone tell me what has gone wrong?
Should I uninstall AVG and reinstall it ?
Any advice would be most welcome cheers Ray

  MAJ 12:17 01 Feb 09

Have you done the usual antimalware scans on your computer, ray27?

  ray27 12:53 01 Feb 09

Yup I have used the Windows live care and scanned using AVG

  ray27 09:39 02 Feb 09

I downloaded an update from the AVG site and after a reboot as requested everything was OK

  siddha 17:25 03 Jul 09

I have avg free 8.0,when i go to use google search engine green tick has disappeared and is replaced by grey question mark and states that avg search sheield was unable to scan the page.please inform your advice what is wrong with it?

  Sea Urchin 18:10 03 Jul 09

1. Download the latest AVG Free installation package from [free.grisoft.com]

2. Run the AVG Free install file

3. Choose the Uninstall option and follow the setup wizard, when you get to the part to remove user settings, select it.

4. Restart your computer then...

5. Now reinstall AVG using the setup file you got in step 1 and update it.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…