AVG 8 taking long time to load at start up

  numskull 09:30 06 Jun 08
Locked

Are others finding that AVG 8 takes longer to load at start up? I find it is taking about 2 minutes to load which is certainly slower than AVG 7.5.

  Halmer 09:40 06 Jun 08

that it has more features or is more bloated depending on your view. Hence it takes longer to get it up and running.

  provider 2 10:46 06 Jun 08

It looks as if the new version of AVG is far from trouble-free:

click here

  igk 12:39 06 Jun 08

I have AVG8 on 3 home pc's since its release and had no trouble at all so far, it does seem bloated but it is not taking anything like 2 minutes to load on any of them,I find the email checking side annoyingly slow, but I think that the reason people are having problems is that they are not removing AVG7.5 completely first before installing AVG8, I think this is the way to go.

  numskull 13:16 06 Jun 08

I installed it over 7.5 so I suppose I am stuck now if removing 7.5 is the solution.

  Halmer 14:16 06 Jun 08

and have not had any issues to worry me. May take a bit slower to load and the safe search takes a second or so but I think it's fine.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…