AVG 8 Free and Vista

  Jazzyboo 16:42 22 Jun 08
Locked

I downloaded AVG 8 free edition and no matter what I tried I cannot get my Windows Mail to work. It kept coming up with a system error. I downloaded AVG 8 again and made sure all the correct boxes were ticked. It still didn't work. I then did a system restore back to the day before I installed AVG 8 and I then had on it AVG 7.5 and my Windows Mail worked. Any idea what the problem is? AVG 7.5 is now obsolete so I really need to upgrade, but at least my Windows Mail is working

  Technotiger 16:58 22 Jun 08

It might have been your download location, try again with AVG8 Free from click here using the Download from the left-hand column.

  Jazzyboo 17:10 22 Jun 08

Thank you - but that is wehere I downloaded it from

  crosstrainer 17:13 22 Jun 08

Refuses to work on my Vista rigs as well, although it's fine on my XP pro machine. The laptop has Panda Platinum on it.

Try another antivirus product maybe:

click here

It's not fast, but will do the job.

  provider 2 17:29 22 Jun 08

Not fast? Probably not but look at what it`s doing and what you get for your money, or rather for nothing:

click here

click here (Vista)

  grey george 20:06 22 Jun 08

I've got AVG 8 on a vista laptop and it's fine (except for it wants to update every time you start up) mine was a clean install on a new machine. Maybe it's because you are upgrading. What if you uninstall 7.5 then use 8? What is the error that shows up?

  Jazzyboo 20:42 22 Jun 08

I uninstalled 7.5 and attempted to install 8.0 but it would not install. I have now doiwnloaded and installed Avast and that worked. Thank you all for your help.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now