AVG 7.5 Language problem.

  birdface 19:53 13 Nov 06
Locked

Hi, When I open AVg ,Open, service, Choose language,Had it set at english, Now it says Chineese Simplified, And underneath part of e-mail address, @ DLg_Lngnotfree. When I try to put English back on it, It comes back with Chineese. Are they all the same, Or is it just mine,

  terryf 19:54 13 Nov 06

just yours I'm afraid. Un-install and re-install?

  birdface 19:59 13 Nov 06

I was thinking that, It was picking up a couple of virus'e at the weekend, Ran everything else, Could find no problems,Ok Having a game of poker at the moment, So should be back soon, If no other comments, will do like you said, Was thinking that was the best thing to do, Just dont know how it managed to change.

  skidzy 19:59 13 Nov 06

buteman i have the same problem,but it does say

AVG does not allow the language selection for AVG free edition.

Language selection is enabled in the pro version.

I do not have any email address below that though.

  birdface 20:06 13 Nov 06

Ok ,When you install it ,you pick your language I think, Is yours Yours set on Chineese to then.

  birdface 20:16 13 Nov 06

Ok thanks all,It has been acting a bit funny over the weekend,Will just do a reinstall,It also moved out of the Quick start ,So have to start it manually,Will Class this as resolved,

  skidzy 20:18 13 Nov 06

Yes it is (chinese) though i didnt notice on installation the choice of language availble.

Every time i try to change it,it just reverts back to to Chinese.Though it causes no problem and everything is coming up in Good old English.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…