AVG 7 Email scanner malfunction.

  The Kestrel 22:08 02 Dec 04
Locked

I downloaded the new free version of AVG 7 when it was first released and, until this evening, all has functioned perfectly. Tonight the control centre suddenly tells me that the email scanner is not functioning correctly. When I go to Control Centre it tells me that the scanner is not configured. I try to activate it but nothing happens.

If I shut down and then reload the AVG control centre, all is well and the email scanner is shown as functioning correctly. A few minutes later and I get a warning dialogue box from the tool bar saying it is not functioning again. I have repeated this process several times, always with the same result.

The only change I have made since downloading AVG, was to install SpywareGuard on my system, but that has been on several days before this malfunction occured.

Any suggestions gratefully received.

  canard 23:26 02 Dec 04

R click the email scanner -properties and check that the outlook plugin is in the installed plugins box.

  TommyRed 08:29 03 Dec 04

This has also happened to me a few times, a reboot has always resolved it. I reckon it was somethings my Son had downloaded, as it only happened after he had just logged off but left the PC on. HTH TR

  The Kestrel 18:34 03 Dec 04

Thank you both for your suggestions. The rebooting seems to have done the trick this time.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…