AVG 2012 installation failure

  shellship 17:23 PM 14 Nov 11
Locked
Answered

Win XP SP3, Office XP Pro. Had AVG 9 paid for version but given opportunity to download enhanced version. Did so but having, presumably, deleted the old files it failed to instal the new ones. So no protection. Spoke to helpful chap on their help line who emailed me with links to the uninstallation program and the new installation. Al went well until installation failed at last section "copying files". Have retried all but to no avail. Have posted this on the AVG forum but no reply so far. Hope you lot will be better! Thanks in advance - I'm still unprotected!

  rdave13 17:38 PM 14 Nov 11

Have you tried running the uninstall tool in safe mode? After it reboots try installing again.

  shellship 17:44 PM 14 Nov 11

rdave13 Thanks. Will try.

  northumbria61 21:24 PM 14 Nov 11

I have successfully installed the latest 2012 version on 4 computers recently BUT if you have an older version I would advise to completely remove it using the AVG removal tool downloaded from AVG website.

Using the removal tool you must let it take its course as I found there are times when it appears to be doing nothing in the command window. If you have stopped it before completion then this may be the cause of your Install failure.

  Covergirl 08:05 AM 15 Nov 11

Yes, I just had AVG free update it's actual program file on a laptop that had lain unused for 12 months (it also had 61 Windows updates to contend with).

AVG appeared to update several times but I still had the exclamation mark. Several reboots later (I was actually ignoring AVG at the time) the AVG icon disappeared without warning. A subsequent reboot brought it back in the new version.

I didn't have any prompts to contend with or any warning that it was installing the new version. I had plenty of time so just left the lappy running for hours inbetween reboots. Not good behaviour from AVG but all's well ...... as they say.

I just wonder if you're giving it enough time?

  johndrew 11:40 AM 15 Nov 11

I have found that if you have other anti-malware software running (e.g. Spyware Terminator) it will block the installation.

  shellship 17:41 PM 15 Nov 11
Answer

Hurray - at last. Ran AVG's uninstaller several times then the install program and all is at last OK. Took for ever to update the database though - 60 Mb.

Will mark as resolved. Thanks to you all.

  spuds 17:56 PM 15 Nov 11

I generally find that installing programs like AVG (which I no longer use), it is best to disable other programs, otherwise you may find slowness or confliction problems.

Advertisement

This thread is now locked and can not be replied to.

How to watch Sony Xperia Z5 launch live: Sony Xperia Z5 live video stream from IFA 2015 - watch…

1995-2015: How technology has changed the world in 20 years

How Google's new logo was redesigned

What to expect at the September Apple event: Apple announces 9 September event, sends out invites