Avast problem

  rivington 12:35 11 Aug 09
Locked

Downloaded Avast antivirus onto my old XP computer,at the end of the download was asked did I want to scan the HD now. answered yes. but decided part way through the stop the proccess aas itwas taking a long time, pressed esc to cancel proccess,at this point the computer froze. can anyone help with this prob.

  Stuartli 12:39 11 Aug 09

Try Ctrl+Alt+Del and End the Task from the Applications tab.

  Stuartli 12:42 11 Aug 09

If you can't get the Task Manager up, hold the Off button down for several seconds.

You should then be able to Restart the system.

  rivington 12:47 11 Aug 09

Thank you Stuartli for your response.
1.tried Ctrl+Alt+Del Did not bring up task manager.
2.Held down the off button and shut down the unit. Rebooted logged on and the desktop still frozen.
I rebooted seconds after shutting down maybe should have left it off longer ?? Any further advise would be welcomed.

  Ventad 13:05 11 Aug 09

Try rebooting again and keep tapping F8 when the screen then stops at starting options choose - last known good start (or worded simular)

  ened 14:26 11 Aug 09

It is worth giving it a minute or so before turning it back on but if it still doesn't work follow ventad route (Last known Good Configuration).

Or start in Safe Mode and uninstall Avast, then System Restore to before you installed Avast.

Avast is good and you probably had a temporary glitch so I would try it again after all this is resolved.

  keef66 15:15 11 Aug 09

I just installed Avast on the laptop when the free McAfee ran out. I left it to complete the initial scan and all is well.

I would second the suggestion to try starting in safe mode / uninstall / system restore then try again.

  woodchip 15:21 11 Aug 09

When Loading a Program Like Avast its always a good IDEA not to run, but to reboot before using it

  rivington 15:23 11 Aug 09

Thank you all for your comments and advise. I will try this evening to resolve my prob. I will post later with the results. Thank you

  ened 15:36 11 Aug 09

That is a good point - I tend to do that with most installations.

Also: rivington: ensure you have uninstalled any other anti-virus programme which might have come with the lappy.

  rivington 10:13 12 Aug 09

As you kind gentlemen suggested I went to safe mode and uninstalled Avast. PC works normally now. One thought the pc is XP sp1. would this have a bearing on my prob?

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…