Avast pop-ups

  greybeard 17:49 02 Nov 08
Locked

I have avast 4.7 installed and running OK on my Toshiba satellite xp2.
For the last week, after the blue pop up that tells me that it has successfully updated, I get the red pop up that tells me the vps(?) file is out of date,please update.
If I right click on that, it downloads something, then tells me that I have the latest available.
I've tried deselecting the "warning if an old version of vps is being used" in options, but it makes no difference.
(The wording may differ, but I hope you get my meaning !)

I don't think it's serious, just annoying.
Any advice gratefully received.
John

  Belatucadrus 18:29 02 Nov 08

Is your PC date/time set correctly ? The first warning tends to be generated if the signature file appears to be a few days old. If your date settings are wrong it can confuse avast!

  greybeard 18:52 02 Nov 08

Thanks, Belatucadrus.
Red face here. Having instantly thought "Of course it's correct", I checked and found it set for Jan 2nd 2009 !
Why, I have no idea, but it's now correct.
Thanks again.
John

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…