Avast Auto Updates not working - new broadband

  Guady 09:56 12 Oct 06
Locked

I have been using Avast (free) for 2 months with my old dial up connection and it has been fine. Now I've changed to Broadband and can't get the Auto Updates to work - although I can do it manually. Can anyone suggest a remedy, please? I do switch off my PC system when not using it - although the connection is permanent. Could this be anything to do with it? Also, what is the general feeling on leaving on / switching off Tower Units, Monitors, etc?

  Stuartli 10:29 12 Oct 06

Have you configured Avast! to check for updates on a set time basis?

I leave my system on permanently during the day and evening and only switch off last thing at night or if I go out (I turn the monitor off if I'm away for a while) - the modem router is permanently on.

  Belatucadrus 10:35 12 Oct 06

Try right clicking the task bar icon then: program settings / Update (Connections) If the tick box is still against "I only connect to the internet using a dial up modem" try the alternative "My computer is permanently connected to the internet".

  Belatucadrus 10:42 12 Oct 06

"general feeling on leaving on / switching off Tower Units, Monitors, etc?"

People used to wheel out an ancient theory that switching a PC on and off would reduce the lifespan due to thermal expansion and contraction in soldered joints on the MOBO. I've never seen any proof that this is other than an old wives tale and have never had a PC fail due to my turning it off. So as I see no point whatever in having it burn power when I'm not doing anything with it, it goes off.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac