Avast 7

  PC840 10:56 AM 28 Feb 13
Locked

What has happened, is a blue and orange SHIELD has appeared on my '3' dongle icon and my internet connection keeps dropping out, and error massage 'Can't find server'. The shield , I suspect, is coming from Avast7 Free, but searching the manual it does not display the reason for the the blue/orange shield. Any ideas?

  Chronos the 2nd 11:13 AM 28 Feb 13

I run Avast and on opening the Avast user interface I can see on the left hand side a heading Real-Time Shields. Have you looked in there as the various protections are there and you can stop any you want or adjust settings under expert.

  PC840 11:43 AM 28 Feb 13

' Avast user interface I can see on the left hand side..' yes so can I! But the actual shield that appears over my icon, is not there!

  Chronos the 2nd 13:33 PM 28 Feb 13

Might be best to try Avast's forum.

  lotvic 13:47 PM 28 Feb 13

Not sure it's anything to do with Avast. Are you sure it is Blue and orange ? If it is the Blue and Yellow icon overlay, Rightclick on the Shield and see if there is option 'Run as Administrator'

AFAIK in Windows 7 the blue and yellow shield icon overlay means that 'whatever it is program etc' needs Administrator Priviledges before it will run. You have to alter the level of UAC if you don't want it.

PS: I had a look at my Avast 7 and nothing had a blue and orange icon, however it said program update available so I've just updated to Avast 8 Free, very different and slick interface :)

  PC840 16:25 PM 28 Feb 13

Ha, blue and yellow it is!

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? Windows 10 is now available, so do you have to upgrade? 8 reasons…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries discuss Designing the Future

How to run Windows 10 on Mac: How to run Windows 10 using Boot Camp or VirtualBox to install…