Avant Explorer

  craig42 11:39 28 Apr 04
Locked

on opening avant not opening home page but when using IE 6 home page is coming up.
anyone having same problem or anybody give a solution to problem.

craig

  Lobsang 13:19 28 Apr 04

have u set the homepage for avant browser?

  craig42 13:22 28 Apr 04

Lobsang

have not set homepage for Avant as it is supposed to run alongside IE 6.

craig

  GaT7 13:23 28 Apr 04

You want to have Avant Browser (AB) to initially open your home page just like IE does?

Try this...

Open AB. Click Tools -> Avant Browser options -> Home Page. Enter your home page URL in the 'Please enter which page...home page' box. Tick the 'Open home page when Avant Browser starts' box. Click Apply, OK. Close AB & reopen to see if this problem recurs.

If it does, open AB. Click on Tools -> Avant Browser options -> Exiting. Tick the 'Always exit Avant Browser directly' box. Click Apply, OK. (If you set this option then AB will not save your opened pages on exiting.)

  Lobsang 13:23 28 Apr 04

Is it? I thought avant browser was a complete seperate browser from IE? As is opera and netscape.

  craig42 13:33 28 Apr 04

Crossbow
have done as you suggested still the same.

home page is working as can get on using IE 6

craig

  GaT7 13:47 28 Apr 04

Trust you tried the second step too? "Click on Tools -> Avant Browser options -> Exiting. Tick the 'Always exit Avant Browser directly' box. Click Apply, OK."

Do you have the latest version of AB. The latest is v9.02 build 021. May be that'll fix it.

Lobsang - AB 'rides' on IE in a way but you don't have to have IE opened to run AB. A lot of IE's features are integrated into AB, including the Favourites folder (so it shares this with IE). AB just has more features than IE (most of which are optional), & is therefore more convenient to use. AB's program download is just 1Mb - compare that with the large sizes of Opera, Netscape or Mozilla.

  craig42 13:52 28 Apr 04

Crossbow7
tried both suggestions to no avail
funnily enough had downloaded the latest upgrade and then got this problem ????

craig

  GaT7 14:16 28 Apr 04

In that case, it's probably a bug in the latest versions & might be best to wait for a newer, hopefully bug-free, version (which is getting rarer with AB these days!).

In the meantime maybe someone else has a cure.

  craig42 14:22 28 Apr 04

Croosbow7


have downloaded an earlier version and still the same but thanks for your input will leave open for a while and see if there is anymore replies.

craig

  GaT7 14:56 28 Apr 04

Craig, only just checked AB on my system & it's behaving normally, i.e., going to home page on opening. I have the settings as described in the first step above. So, there may not be a problem with AB as you've also confirmed. Also, you haven't recently changed anything on your system, like install new software, have you?

Do you have have any ad/spyware scanners/programs installed like Adaware, Spybot-S&D & SpywareBlaster? Even though you don't have a problem with IE, it may be worth to scan your PC with updated versions of these programs just to rule out this possibility. Let me know if you need their links to d'load. G

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…