autotext

  lazanda 13:16 15 Sep 03
Locked

when searching for something in say google or ask jeeves, when I put in for example 'Bat' it will bring up all previous searches beginning with these letters like 'bathroom' and 'battle' etc.

How do I stop this happening ?

Thanks

L

  Taff36 13:25 15 Sep 03

In Internet Explorer 6 :

TOOLS > OPTIONS > CONTENT TAB under the personal information select AUTOCOMPLETE button and untick the box for forms (I think).

  spikeychris 13:28 15 Sep 03

As above but with web addresses. click here if you have Google tool bar

  lazanda 14:04 15 Sep 03

All done

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…