AutoRun doesn't AutoRun

  Boomer1 11:22 25 Jul 03

It's probably a stupid question but my autorun doesn't come on when I instert a disc. It used to and I haven't changed anything. Is there something I have to setup to make it work again?

  Pesala 11:31 25 Jul 03

In Windows ME, right-click on the My Computer icon, select properties, device manager, then the CDROM drive(s). Check the settings on the properties for each drive and ensure that autoinsert notification is enabled.

  Stuartli 13:34 25 Jul 03

Same for Win98

  PA28 13:52 25 Jul 03

But bear in mind that not all CDs will autorun. Test with a known one that does (most freedisks fall into this category!).

  Boomer1 17:26 25 Jul 03

I'm running XP and I've checked in device manager but it doesn't have autoinsert. It only has device usage which is enabled. Can anyone offer a solution please.

  Jimbo 18:11 15 Sep 03

I too have this problem eversince I installed Service pack one. It is no great problem but an inconvenience. This is on a 5 month old laptop.

  wiznyme 19:27 15 Sep 03

Back up the registry.

Go to start/ run & enter regedit.

Go to edit/ find search for nodrivetypeautorun all as one word.

When it finds it in the right hand pane double click on it.

Make sure base is set to hexadecimal then change the value to 91

  beeuuem 20:45 15 Sep 03

This thread might help click here

  BarryKeith 20:45 15 Sep 03

Go to "My Computer" and right click the drive and select "Properties", select the "Auto Play" tab and choose the setting you require.

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…