AutoPlay in XP

  2can 10:55 11 Jun 04

I have 2 computers identically set up with XP... I use a FujiFilm digital camera with a smartmedia card... on one computer when I plug in.. the autoplay works and asks what I would like to do with the contents... on the other machine.. nothing.... I have tried stting autplay by using properties when the camera is connected..but this doesn't work the next time the camera is connected...any ideas?

  Graham ® 11:29 11 Jun 04

From Help and Support:

Open My Computer.

Under Devices with Removable Storage, right-click the device you want, such as a digital camera or CD-ROM drive, and then click Properties.

On the AutoPlay tab, click the multimedia content type you want to change.

Under Actions, click the action you want Windows to perform when it detects the media type you selected.

  Andy 999 11:35 11 Jun 04

can u get windows to open a window asking you what do with several options?

  Graham ® 11:44 11 Jun 04

Yes, tick the box 'Prompt me each time to choose an action'. Click 'Apply', 'OK'.

  Andy 999 12:05 11 Jun 04

cheers mate

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…