autoplay wont work.

  InZaNE_mOdS 17:09 13 Dec 03
Locked

Hi i have an xp pro machine. and my cd dvd drives wont autoplay. First time i built the machine which was 2 months ago auto play worked for a bit i think. Then it didnt. some told me it was an exp bug, and if so how can i fix it. I go to properties on the drives and autoplay ta, but it says all this useless info about music files or something. Please help if you can.

  InZaNE_mOdS 17:10 13 Dec 03

My E:\ drive which is a DVD ROM, now only shows as a CD DRIVE.

  powerless 17:11 13 Dec 03

On the Autoplay tab is "Prompt me each time to choose an action" checked?

  InZaNE_mOdS 17:15 13 Dec 03

yes it is checked poweless. Any other ideas?

  Djohn 19:02 13 Dec 03

From the auto-play drop-down menu choose an action to auto play when you insert a CD. IE for DVD select DVD movie and for the CD drive select music.

Click on apply then OK. When you insert a disk of the type chosen it will auto-play, but should still give you the option of which application to use if you have placed a dot in the circle as Powerless says.

If the above does not work, then just delete the drive and reboot your PC, it will be re-installed as you boot up. j.

  beeuuem 19:10 13 Dec 03

You can use Powertoys for XP to reinstate Autoplay. You can download Powertoys at XP
click here
and use Tweakui. Open Tweakui> My Computer>Autoplay and ensure that the drive you want to use is enabled in "Drives". Under "types" check that both boxes are ticked.

  InZaNE_mOdS 19:58 13 Dec 03

both boxes are ticked in tweakui, i dont know why it wont auto play any cd which has autoplay files in them.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now