autoplay query

  mikeyboy32 20:50 16 Jun 11
Locked

for some reason autoplay is no longer working on my pc runing windows xp. anyone know how to enable autoplay?

please help as i've got some photos on my ipod touch 4g which i can't for the life of me work out how to transfer to my pc without using autoplay.

help appreciated.

  Fruit Bat /\0/\ 21:23 16 Jun 11

One of the latest MS updates has disabled autoplay on everything except CDs.

try

Run Regedit Go to HKEYCURRENTUSER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\Explorer. Delete the Key "NoDriveTypeAutoRun" Reboot the Computer.

Autoplay Repair Wizard http://www.microsoft.com/downloads/details.aspx?FamilyID=c680a7b6-e8fa-45c4-a171-1b389cfacdad&DisplayLang=en

Autoplay disable/enable 1. Click Start, click Run, type regedit in the Open box, and then press ENTER. 2. Locate and click the following registry key: HKEYLOCALMACHINE\System\CurrentControlSet\Services\CDRom 3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1. 4. Restart your computer.

  mikeyboy32 22:15 16 Jun 11

thanks for the advice fruit bat. i'm afraid the autoplay didnt seem to work tho. for some reason ipod touch 4g doesnt show in 'my computer' either so i can't access my photos at all, even thru itunes. (its definitely connected tho cos my ipod syncs when itunes is started.

any more clues at all, i'm stuck?

Advertisement

This thread is now locked and can not be replied to.

Driverless cars in the UK - The story so far: How Google and the UK Government are testing self-drin…

1995-2015: How technology has changed the world in 20 years

You can now publish data visualisations to the web from Power BI

Complete guide to Apple's campus 2, everything we know about the new spaceship HQ, plus: new drone…