Autoplay Problems with Media Card

  AngelScorpio 10:47 25 Apr 07
Locked

I have only noticed these problems since I downloaded the Windows Genuine Authenticity stuff (coincidence?) but I used to put my XD Camera Card into my media slot and it would autoplay but now it will not. I've changed the drive's settings to autoplay but as soon as I check them again, even though I've clicked OK, they have reverted back to 'music files'.

I've read the many previous threads on here and have run the autoplay wizard but it says the autoplay V2 event cannot be fixed. It says it found problems but cannot fix them. Please help. My camera and laptop are only 6 months old and I am gutted that I'm getting problems with what used to work so well. Could this be related to downloading this authenticity stuff? I'd be eternally grateful for any help and offer endless cuppas for life to anyone in my area! Haha

  MAJ 11:34 25 Apr 07

Try a System Restore to a date before you installed the "Windows Genuine Authenticity stuff", see if it cures the problem. If it does then you'll know what has caused it. Start > Programs > Accessories > System Tools > System Restore.

  AngelScorpio 11:51 25 Apr 07

Hi Maj, I tried the system restore but every single restore point doesn't work. I just get the message that my system could not be restored and no changes had been made to my computer??

  AngelScorpio 12:01 25 Apr 07

this is a copy of the message I got from Autoplay Wizard, means nothing to me!!

AutoFix [V5.2.3790.67]
Time [2007-04-25 11:56:48]
Microsoft Windows Version [5.1 (Service Pack 2) <2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
Result [AutoStart Setting]: OK
Result [The Shell Hardware Detection service is running.]: OK

Test [Policies] - Instance [E:\, Drive Type: 2]:
Result [HKCU\...\Policies!NoDrives]: OK {Absent}
Result [HKCU\...\Policies!NoDriveAutorun]: OK {Absent}
Result [HKCU\...\Policies!NoDriveTypeAutorun]: OK {Present}
Result [HKLM\...\Policies!NoDrives]: OK {Absent}
Result [HKLM\...\Policies!NoDriveAutorun]: OK {Absent}
Result [HKLM\...\Policies!NoDriveTypeAutorun]: OK {Absent}
Result [Driver level policies]: OK {
HKLM\...\Services\!Autorun (Absent) <Allows>
HKLM\...\Services\\Parameters!Autorun (Absent) <Allows>
HKLM\System\CCS\Enum\...!AlwaysEnable (Absent) <Not set>
HKLM\System\CCS\Enum\...!AlwaysDisable (Absent) <Not set> }

Test [Drive Notification] - Instance [E:\, Drive Type: 2]:
Result [Legacy Notification]: OK
Result [AutoPlay V2 Notification]: Problems {
Service (Silent)
Shell (Deaf) }
>> Repair << [Autoplay V2 Event]
Step: No steps to take.
Result: This AutoPlay setting cannot be fixed. Either the device is malfunctioning, or the wizard cannot determine the problem.

>> Required action: The wizard found problems but cannot fix them -> None

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017