autoplay problem

  datre 06:48 30 Apr 04

please can any one help me,when i put a dvd or music cd in the dvd tray i should be asked by windows which program do i want to open ,this is not happening,i have tried all the normal things but with out system is xp prof with a soney ddu 1612 dvd rom,thanks.

  Falkyrn 08:16 30 Apr 04

If autoplay has been activated on the drive the normal state of affairs is that you will NOT be asked which program you wish the disc to use.

Open up "my computer" right click on the drive in question and check the properties there should be a tab marked autoplay and from there you can adjust the settings

  Gongoozler 08:18 30 Apr 04

Check in the properties for the drive in Device Manager that under Settings, "Auto insert notification" is ticked.

  cycoze 09:27 30 Apr 04

Try downloading and running Autoplay Repair Wizard from click here .

  Icky 09:39 30 Apr 04

If the above advice doesn't work this should do it for you. Enable CD AutoPlay for Pro or Home (Line 10).
click here

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…