Autoplay Pop Up

  swanny2 12:09 18 Jul 10
Locked

I turned me Pc on today,and i keep gatting a Little pop up in the corner every few seconds saying Autoplay.Its so annoying anyone know how i can stop this please.

thanks

  gengiscant 12:47 18 Jul 10

Possible virus,so scan with whatever anti virus/malware you have.

  swanny2 21:20 19 Jul 10

thanks
i just rebooted and it was gone. only pops up now and again . dont know why though.

  MAT ALAN 21:32 19 Jul 10

click here

third one down on the right...

I'm assuming you have XP...

  northumbria61 22:20 19 Jul 10
  swanny2 22:43 19 Jul 10

Thanks Mate
But how too i get too the site it says as theres no link too click on .
cheers

  MAT ALAN 22:46 19 Jul 10

Funny i can see two links...

  tullie 22:51 19 Jul 10

Me too

  northumbria61 22:54 19 Jul 10

You must be able to see this from the link I sent you -

Go to your Windows Start button and navigate to RUN…now type in

Gpedit.msc and click OK

A Windows Group Policy window will pop up. This is where you configure the pop-up window setting.

  swanny2 23:00 19 Jul 10

i typed in this Gpedit.msc says windows cannot find it .sorry

  MAT ALAN 23:25 19 Jul 10

you must have XP home as your O/S, it is not present in XP home.
How do i know this!!, cos it don't open for me either...

still don't know why you cannot see the links provided...

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…