Autoplay not working

  steve1027 12:22 31 Aug 03
Locked

I cannot get autoplay in windows xp to work correctly. When inserting a disk into either of my cd drives, the choose action box comes up every time, despite the fact that i have ticked the box telling it to use windows media player every time. I have been into the players' properties via 'my computer' and tried to set the default action, but the computer will not 'remember' the setting- I choose an action, click apply, close the window, reopen it, and it has gone back to the default setting of 'prompt me every time etc.' Any ideas?

  howard60 13:22 31 Aug 03

are you logged in as an administrator? if not change your account to that and try again.

  steve1027 15:05 31 Aug 03

I'm already logged in as administrator, and have tried changing the settings through over people's accounts on the pc as well. Still no dice unfortunately.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…