Autoplay Not Running

  SmiffyRebel 10:52 23 Feb 03
Locked

Both my DVD Rom and CDWriter will not auto run when a CD is inserted into them the run light lights up and the mouse pointer changes to from the arrow to a cddisk, as this is happening on both drives I think it is a software problem. I have windows xp pro and have carried out the following, Ihave set the autoplay settings on drive properties to default, I have also checked the registry settings on HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom and HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoDriveTypeAutoRun and these are set correctly, I have also uninstalled Easy CD Creatotor 5 Platinun which had the latest updates, and last but not least I do not get the window opening asking me what action to take when a cd is inserted. A silly fault I know but its driving me bats.

  SmiffyRebel 10:58 23 Feb 03

I have also tried Start Menu/Run and typed in e:autorun/Enter, and this works fine

  beeuuem 12:29 23 Feb 03

Do any of the tips in here help?
click here

  SmiffyRebel 14:12 23 Feb 03

Thanks beeuuem but theres still no change I have triewd using Tweak ui and have also tried changing the registry entries to 91 and 95 in both decimal and hexidecimal.

  graph 20:37 07 Jul 03

Try: Start>My Computer>Right Click on DVD Drive select properties Click Autoplay select an acion to perform for each type of disk.
Hope this helps

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…