Autoplay menu when Ext. HD is connected !?!

  Diemmess 09:31 17 Jun 07
Locked

Having recently bought a new box and installed XP Pro, I have had an almost bother-free few weeks with it (D.G.)

However, when I switch on my external HD, it plays dumb for a few seconds and then runs a cancel only little window saying Autoplay,
followed by another window offering to play tunes, look at pictures etc or Take-No-Action.

I would rather it just got on with life and merely appeared as a drive in My Computer ready to serve so to speak!

If I right-click on this device in My Computer, I find a series of options and chose to cancel Auto indexing of this drive.
No difference.

It only a nuisance, but is a frill I would cheerfully scrap right now.

HOW ?

  VoG II 09:37 17 Jun 07

In My Computer, right click the drive > Properties > Autoplay tab. For each category (Music Files etc.) tick 'Select an action to perform' and select 'Take no action'.

  Diemmess 09:45 17 Jun 07

Thank you VoG™
The cure is logical but I didn't see the answer.
Perhaps I am churlish but this seems an unnessary addition to the bloatware.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…