Autoplay Help

  alanstan 13:46 22 Mar 08
Locked

Can anyone please help me ?
I am still quite a novice on PCs and my pc has stopped autoplay, I have a dvd re-writer and rom installed, up until now they have worked fine,
I have tried the autoplay in the control panel and have tried Microsoft autoplay repair but neither will work,
Microsoft repair has told me there is a major malfunction but the drives work fine if i go to my computer and click on either drive,
I don`t know if it is a coincidence but my Windows Media player will not connect if I double click on it. any help please.....Alan

  brundle 13:55 22 Mar 08

WMP won't `connect` or won't start at all?

Is the problem evident with all discs - DVD and CD, video, audio and data?

  alanstan 15:04 22 Mar 08

Hi, WMP will not start if I double click on the icon but if I open the music disc from `my computer/drive` `f` or `g` and then click on the individual track it will then play in WMP,
I have not installed any additional software,

the problem with autoplay is with anything I put into the drive, be it music/dvd/data nothing will autoplay

  brundle 15:08 22 Mar 08

Does WMP start normally if you go start menu/run, type

wmplayer.exe

press return?

  ambra4 15:12 22 Mar 08

Download Microsoft Autoplay Repair Wizard should fix your problem

click here

  ambra4 15:17 22 Mar 08

Can also be download from this site

click here

  alanstan 15:49 22 Mar 08

I have tried Microsoft auto play repair but it tells me there is a major malfunction,

WMP will only play if I go to "My Computer/Drive" and then click on the individual track in the file box

  Fruit Bat /\0/\ 20:10 22 Mar 08

Autoplay disable/enable
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.


If Autoplay does not work in XP, here's a fix:

Run Regedit
Go to HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\Explorer.
Delete the Key "NoDriveTypeAutoRun"
Reboot the Computer.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…