autoplay gone missing!

  Driver. 12:36 14 Mar 04
Locked

can anyone help i used put adisc in my computor
and it played now it will not
i'm running 98se.
help please

  Stuartli 13:27 14 Mar 04

Try Device Manager (My Computer>Properties), highlight your particular CD/DVD-ROM, click on Properties>Settings tab and enable Auto Insert Notification.

  Stuartli 17:52 14 Mar 04

Some time since I used Windows98SE...:-(

Try:

Go to Control Panel> System> Device Manager. Double-click CDROM, double-click the pop out CDROM, settings tab and ensure Auto Insert Notification is marked.

If it is already marked, check the CD settings on Tweak UI, Paranoia tab, if installed.

  Stuartli 17:56 14 Mar 04

Also this is reverse of what I thought I had orginally suggested...:-)

click here

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…