AutoPlay with Digital Camera

  Snakey 20:58 15 Feb 05

When I installed my new digital camera Windows XP Home would prompt me to transfer the photos to My Pictures when I plugged it in to the USB port. Suddenly this AutoPlay function has stopped working. I have reinstalled the Camera Driver and Software. I have checked the AutoPlay properties but still no joy.

Please Help.

  VoG II 20:59 15 Feb 05
  Snakey 21:14 15 Feb 05

Will try this.

  Al94 21:22 15 Feb 05

I've come across this problem a few times and invariably cure it by uninstalling Real Player. I now use an alternative to Real Player from here click here

  Diodorus Siculus 21:26 15 Feb 05

click here

Any help?

  mfmf 09:05 16 Feb 05

I had this problem too. The camera was seen as an external drive (E:), not as a camera.

It appears that the version 10 of RealPlayer can cause this kind of thing. The solution is to turn off RealPlayer's automatic update service, and to stop the scheduler program "realsched.exe" from starting up when you start XP.

I followed the advice given by "Omar" here: click here

Hope this helps!

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…