AutoPlay ?

  EARLR 14:47 19 Apr 07
Locked

I have an external HD with several folders on it. 1 folder insists on Autoplay when drive is turned on.
How do I stop this from happing ?
Thanks

  Minkey1 14:50 19 Apr 07

Right click on the drive, Properties, Autoplay, set to "take no action", if that's what you prefer.

  Minkey1 14:52 19 Apr 07

Sorry EARLR, just re-read your post, its only 1 folder within the drive exhibiting this behaviour. I'll defer to more knowledgeable folks.

  EARLR 16:54 19 Apr 07

bump

  EARLR 11:46 20 Apr 07

bump

  I am Spartacus 12:25 20 Apr 07

What type of files are in the folder?

  EARLR 12:29 20 Apr 07

there are real media "rm" files (video) in that file.

  I am Spartacus 12:34 20 Apr 07

In Windows Explorer right click on the drive and select properties then click the Autoplay tab. Select each content type and for each one choose select an action to perform then choose 'Take no action'.


Does that stop it?

  I am Spartacus 12:37 20 Apr 07

Alternatively download TweakUI from click here

In there is an option to turn off Autoplay on any/all drives.

  EARLR 13:03 20 Apr 07

Take no action doesn't stop it.
Will try power toys next.

  EARLR 13:50 20 Apr 07

I cannot find that option in Tweek ui.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…