autoplay

  exhumed 10:00 16 Aug 03
Locked

One of my sytems,self built/for some reason will not autoplay any type of cd.I have been into gpedit.msc and checked settings but to no avail,any advici gratefully recieved.

  y_not 20:31 16 Aug 03

^BUMP^

  powerless 20:37 16 Aug 03
  Stuartli 22:27 16 Aug 03

Try Device Manager (My Computer>Properties), highlight your particular CD/DVD-ROM, click on Properties>Settings tab and enable Auto Insert Notification.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…