Automatically booting into bios!

  mrdsgs 07:43 26 Jul 03
Locked

I have got an irritating problem after replacing the hd and putting clean install of w98se on my children's pc. all was fine until the hd died.

new hd, clean install of 98se with no problems, other than fdisk only creating an 8gig partition witha 20 gig hd why?

anyway the real issue: since installing, everytime i switch on or restart i boot automatically into bios. i can then "exit without saving" (escape\enter) and it then continues to boot normally.

i cannot find how or why it goes automatically into bios and how can i stop this irritation. it did not happen before the new hd and clean install.

its an old pc, motherboard is a gigabyte GA-6WMM7 using Celeron 466

can anyone help?

with thanks

mrdsgs

  Diemmess 11:17 26 Jul 03

Perhaps a clue in only being able to form an 8gb partition?......... I imagine that stopping at the BIOS section is an "intelligent" response to show that the settings there conflict with the hardware. It may be that the HDD is not correctly described.

If I was stuck as you seem to be, I would have to consider starting over again.

Run Fdisk, be sure to accept FAT 32 (Large disk support) and examine the existing partition information.

Then start again by removing any existing partitions until the information tells you there are no partitions there.

Next, (one step at a time) make a primary DOS partition and set it active,(but very important - If you want more partitions then define the size of the primary one).

Then make another (extended DOS) partition using all the remaining disk space (unless you want a third partition.

Look at partition information again and it should show C: as primary active, and D: extended DOS plus any other partitions you have made.

Now you will have to leave FDISK and run format for each of your partitons, and hopefully be ready for another new installation of 98SE

  Bodi 13:06 26 Jul 03

Diemmess with one addition - have you reset your Hard Disk configuratio in the BIOS? What size hard disk did you have before and has your BIOS got an automatic hard disk detection facility? If it hasn't, you will have to set up the hard disk "user" and put in the information manually e.g. sectors etc. (This information should be on your hard disk)

Bodi

  mrdsgs 13:08 26 Jul 03

the formatting and partitioning is all sorted, adding additional partitions once i had insatlled into the 8gb was easy. i was just wondering if, with a relatively old motherboard and bios (which according to gigabyte site has no bios upgrades after 12/99), there is an 8gb limit to hds/partitions.

anyway, that is sorted

but i still need guidance on the bios issue.

everything works fine and there are no conflicts or inappropriate settings, its just that booting up goes into bios and i then qit without making any changes and boots normally.

any ideas?

mrdsgs

  mrdsgs 13:10 26 Jul 03

hd auto detects and it sees 2008 mb so all is well there.

the only problem is booting automatically into bios.

mrdsgs

  Bodi 14:00 26 Jul 03

setting your BIOS to default and rebooting and see what happens. If this is ok - then reset the BIOS to your configuration. Might help.

Bodi

  Bodi 14:02 26 Jul 03

Just had a thought. If it is an oldish motherboard, there is a possibility that your BIOS battery needs replacing. That would cause a similar problem to the one you are having.

Bodi

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…