Automatic Shutdown

  climb45 23:12 16 Oct 03
Locked

I have a similar problem to a previous user: When I shut my PC down, the message "It is now safe to turn off your computer" comes up and I then have to press the power button to switch it off completely.

The response to the previous user was to enable APM. This I have done (not through the Control Panel > Power Options as such an option does not exist, but directly in the BIOS settings).

My computer will, however, still not turn off automatically.

The annoying thing is that this has only started happening since upgrading from Windows 98 to XP Home.

Any suggestions?

  powerless 23:20 16 Oct 03
  climb45 23:34 16 Oct 03

I see what you mean! I think I'll wait until tomorrow to work my way through Microsoft's suggestions. Thanks.

  climb45 16:10 07 May 04

I ended up reinstalling Windows XP as I had various irritating issues. After reinstallation the APM option was available through the Control Panel > Power Options and I enabled it accordingly. Since then I have had no problems.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…