Autocorrect in Word 2003

  exdragon 20:21 29 Apr 06
Locked

Hi - could someone please put me out of my misery?

When I type, for example, Bristol in a Word doc, it appears as Bristol Tennis Club, which isn't a lot of help when you want to type Bristol BS8 9EW!

Now, before you say it's in Tools>Auto Correct - it isn't!

That was the first place I looked. I did stumble across it at one stage, and was so pleased to have found it and deleted the Tennis Club bit that I forgot where it was and the next time I used another PC (at work and using someone else's settings) I had the same problem. I know I can backspace to delete it, but it's a bit of a bind having to remember it.

Any memory jogging will be gratefully received.

  cheechman 20:26 29 Apr 06

try going into Tools - Autocorrect, then click onto AutoText - uncheck the Autocomplete box.

Hope that works

  exdragon 21:53 29 Apr 06

Am I stupid or what?? That's it. I've been in and out of Autocorrect I don't know how many times...

Thanks - I can sleep easy tonight!

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…