Autoconfig, please wait

  Ray5776 21:20 24 Jan 08
Locked

Hi, I keep getting a red message "autoconfig please wait"
Every time on boot up and sometimes here and there at random.
Can anyone explain this please and how to stop it.

Ray

  skidzy 21:30 24 Jan 08

Auto Config should (in theory) reposition the viewing area of the screen dependant on the resolution.

So it fires up when the resolution your monitor is working at is different than the native one (1280x1024), if it's working in windows - set the resolution to 1280x1024 and it should work ok.

right click on desktop>properties>settings

p.s. also set the refresh rate to 60 hertz.

Or possibly a buggy graphics driver,uninstall the driver and install the latest driver or even roll back the driver.

  Ray5776 22:09 24 Jan 08

Thanks skidzy, that seems to have sorted it and also another problem I had with not being able to fill the whole screen.
Why when something is working perfectly well does this suddenly occur one day?

Ray

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…