Autocomplete of Date in Word 2007

  Scrivers 28 Aug 11
Locked

Does anyone know how to remove the auto-complete of the date when using Word 2007. I've tried with earlier versions of Word but found that all I could do was to turn off auto-complete altogether. It's so irritating when I forget use the space-bar after the date and pressing Enter/Return auto-fills in American style.

  gengiscant 28 Aug 11
  Marko797 28 Aug 11

You should be able to do this via the ribbon by going to Insert and click the Date & Time icon (on the right hand side). If you click on it, then a dialogue box comes up which allows you to change the date/time format (to English UK for example) plus there's a tick box for auto-update. I'm using 2010 but suspect it's the same in 2007. Hope this helps.

  Scrivers 29 Aug 11

Thanks gengiscant & Marko797. I don't want to turn off Autocomplete altogether, I just want to defeat this date thing so I'll have a look at the ribbon again

  Woolwell 29 Aug 11

You can change the date format to UK but you cannot turn the autocomplete for date off in Word 2007 without a macro see Turn off autocomplete. IMO this is one of the retrograde steps for Word 2007.

  compumac 29 Aug 11

I do not think taht it is a problem with turning off autocomplete. - The problem is that after you enter the date in your text and then press enter without a space immediately after the entered date you get a repeat of the date in abbrevioated form. I have not come across an answer to this - I merely press the space bar as you do.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

See 24 hours in London in 1 minute with Paul Richardson's hyperlapse film

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message