Autocomplete

  1dave2 12:17 21 Jan 03
Locked
  1dave2 12:17 21 Jan 03

Hi Guys, Im running Windows Xp and I cant get Autocomplete to work at all even though I've ticked all the neccessary boxes to enable it. It has never worked since I bought this comp and windows is pre installed....any ideas? Thanks in advance, Dave.

  jazzypop 18:51 21 Jan 03

Double-check that you have enabled autocomplete in *both* the places listed in the link at click here

  1dave2 20:54 21 Jan 03

Thanks for that Jazzy but yes I have ticked all the boxes in both places

  jazzypop 22:45 21 Jan 03

Right now, I only have two ideas about this.

The first is to disable autocomplete, reboot, enable it and reboot (using the dialog boxes in the link I reminded you of, above).

The second is to check for any 'privacy' programs that you may have running, such as the McAfee or Norton programs.

  1dave2 14:31 24 Jan 03

I've tried the re-booting thing and it didn't work and i have no privacy programs running....sob!

  1dave2 14:32 24 Jan 03

I've tried the re-booting thing and it didn't work and i have no privacy programs running....help!!!

  platty100 14:59 24 Jan 03

hi
make sure "protected storage" is "started" and on "automatic" in services

  jazzypop 16:53 24 Jan 03

Hmmm - time to roll your sleeves up and get your paws mucky in the Registry. Make sure you backup your Registry before making any adjustments.

click here , scroll down to the Autocomplete section, make certain you make the correct adjustments - the changes to the registry are applied immediately.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…