Auto Reconnect

  halliborange 23:11 04 Apr 06
Locked

Have set up Belkin ADSL Modem with wireless g router. Ocasionally connection drops - this is ongoing problem investigated by BT who say my line is borderline for 2Mbps. Using my original broadband (Speedtouch) USB modem I had it set to redial if the connection dropped. Any ideas how to similarly configure the Belkin? Thanks David

  Stuartli 23:32 04 Apr 06

Mine is set to Always Dial My Default Connection which is, in fact, contrary to Tiscali's advice to use Never Dial a Connection.

  ade.h 23:11 05 Apr 06

Under Internet WAN, select Advanced. Click on your connection. Click Settings. Change the time between reconnection attempts to something like 1 second.

  ade.h 18:01 06 Apr 06

Did that help?

  halliborange 22:35 06 Apr 06

ade.h thanks for your idea which sounds exactly what i need - unforturnately i don't seem to have that option.

  ade.h 23:37 06 Apr 06

If you have a Belkin modem/router - not a cable router - then you should have that option. You need to follow the instructions exactly. The Internet WAN heading has a blue background; Advanced is the middle choice of three; your connection will be listed here; click on it and then some details will appear with a Settings button below them. That brings you to more detailed settings, one of which is as I described.

It helps us a lot if you provide your model number when asking a question that relates to it, so that we can download the right manual.

  halliborange 22:15 07 Apr 06

ade.h
Thanks. The model no is F5D7632uk4A. On the software if I click on the heading (Blue) INTERNET WAN the page offers:
PPPoE
- PPPoA
- Dynamic/Fixed IP (1483 Bridged)
- Static IP (IPOA)
- Modem Only (Disable Internet Sharing)
but none can be selected, they are just info.
Underneathe INTERNET WAN are Connection Type which allows by radio button selection of the above (i have PPPoA)then next these are settings but no provision for reconnection time, the options are
Password
Retype Password
IP assigned by ISP > YesNo
IP Address . . .
Subnet Mask . . .
Default Gateway . . .
VPI/VCI /
Encapsulation VC MUXLLC
Dial on Demand >
Idle Time (Minute) >
MTU
I have no tick in dial on demand and idle time is o (zero).
Any ideas?

  ade.h 18:23 08 Apr 06

That is exactly the same model as mine, so bear with me a mo and I'll post a few screenshots so that you can make comparisons. Hope that helps.

  ade.h 18:29 08 Apr 06

1) click here

2) click here

3) click here

If yours is different to that, then I can only imagine that you have flashed the firmware at some point and ended up with a different UI.

  halliborange 21:13 08 Apr 06

ade.h

Thanks for this. I havent flashed the firmware, the version no is 4.01.09 what is the firmware no for your UI please?

  ade.h 21:24 08 Apr 06

2.01.07b

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now