Auto Play not playing the game

  Trickyhicky` 21:27 19 Sep 04


I have recently had a problem with auto play kicking in and freezing my system momentarily.

I am running a system on XP with SP2 recently installed.

It is driving everyone in my house nuts because there is no ryhme or reason as to why it is happening.

My son playing on MOHAA get it and after three events of this kind it closes his game.

It has happened to my wife when she is trying to do her University work.

It has happened four times whilst typing this cry for help.

I have bee to the Microsoft Site and used the Auto Play checker which tell me I don't have a problem.

I have tried the reverse of a fix "Auto Play Not Working" and that doesn't help.

Can anyone out there help please.


  hotant 21:36 19 Sep 04

hi tricky i also have the same problem and can't find the problem anywhere and have also loaded sp2.Can't get any cd dvd etc to load on autorun

  stalion 21:42 19 Sep 04

this worked on sp1 but not sure about sp2
click here

  Trickyhicky` 21:49 19 Sep 04

Hi Guys,

Hotant my problem is the reverse of yours my auto play keeps kicking in for no reason.

Stalion tried that today and no change.

Just done it again. It appears that it is looking for something but quite what I don't know.

I am tying noose as I type.


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…