//some 3rd party need geo

auto insertion of htttp:/ in address bar not happe

  Freestyler 00:22 03 May 04
Locked

Having just fixed a stubborn homepage hijacker using CWshredder,the problem I have been left is the following: When I type in a web address in the address bar (IE6 on XP Pro)it changes whatever I have typed in to C:/searchpage.html.
and displays "this page cannot be found" message.
If I type in the http:// prefix the pcorrect page is displayed. I assume the routine that automatically inserts the prefix which was OK up until the Hijack problem is corrupted in some way.
If I click on a favorite or use google links, no problem
Can anybody offer any suggestions

  beeuuem 01:22 03 May 04

In IE go to Tools > Internet Options > Advanced and see if the 'Use inline Autocomplete for Web addresses' is checked.

  temp003 04:16 03 May 04

It may be that there are still some remnants of the spyware.

But try this first. In IE, click Tools, Internet Options, General tab, click Clear History. OK.

Next step, I don't know whether it works for your OS, but try. Right click empty part of Taskbar, Properties, see if there's an Advanced tab, and an option to remove records of recently accessed documents, programs and websites. If so, click the Clear button.

Then (after making sure that inline AutoComplete is enabled as suggested by beeuum) try typing in the address without the http: // www bit and see if it works.

  Freestyler 15:00 03 May 04

Thanks to Beeuum & Temp003, Problem fixed.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…