auto hide taskbar

  conrail 21:30 04 Feb 06
Locked

running xp pro; my taskbar is set for auto hide but refuses to do so, I have cancelled and re-enabled it using control panel and taskbar, when I reselect it it disapears but as soon I go to the bottom of the screen it comes up, as it should, but then remains, I have done a search befor posting and found this as suggested by VoG™ in an earlier posting click here all help gratefully accepted thanks

  SANTOS7 23:12 04 Feb 06

You can fix the problem by installing "Taskbar Activate" by Pierre-Marie DEVIGNE.

It's free and you can download it from
click here

Once you install it, make sure to go into Settings and take off "Delayed Activation
of the Taskbar". Your taskbar should work fine now after this.

  conrail 12:06 08 Feb 06

thats great SANTOS7, that has sorted it, sorry about the delay in replying, often get sent away to work at minutes notice

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos