Auto Downloads in IE - how do I turn that off?

  Bostasp 21:19 14 Jun 03
Locked

For some strange reason, (must have been about 3 in the morning when I did it) I unchecked the "Always ask before opening this type of file" on the download dialog box when downloading zip files. Now I have a healthy supply of zip files in my temporary internet files folder. How would I go about resetting that? Since I would like some control on where I shove nasty zip files.

Thanks...

Oh, and im running Win XP Pro, with SP1

  jazzypop 21:30 14 Jun 03

Open Windows Explorer (not IE), go to Tools > Folder Options > File Types, search for ZIP extension, point at it, click advanced, give a tick to Confirm open after download.

  Bostasp 22:08 14 Jun 03

ok, thanks alot, that seemed to work

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced