MoiraB 19:30 13 May 04

My computer was set to auto-disconnect after 20 minutes of inactivity and I found that it was disconnecting during updates from Microsoft and Norton so when the auto-disconnect box appeared I ticked the "do not use auto-disconnect". What I really wanted to do was lengthen the time before it appeared but now the option to alter the time in Control Panel >modems is greyed out. Can anyone tell me how to restore this option.


  alnwrd 20:18 13 May 04

control panel, internet options,connections,dial up settings,advanced

  MoiraB 21:24 13 May 04

Ok, I can enter that, but if I enter Control Panel, Modems, the option is still greyed out. I don't know if it has accepted what I entered.

  MoiraB 10:52 14 May 04

It doesn't appear to have accepted that as I still don't get the auto-disconnect box and have to disconnect manually.

  mackaycc 13:34 14 May 04

This can happen at times with Windows but one way of curing it is to set up a new connection with the same settings as your current connection and set this new connection to be the default. The box should now be clickable again and if all goes well you can delete your previous connection. Hope this helps.

  rawprawn 16:27 14 May 04

Have a look at this, Start/run/regedit/HKEY-USER-\software\microsoft\windows\current version\select the subfolder internet settings.
In the right hand pane Enable Auto Disconnect should have the value 01 00 00 00 double click and change if necessary. If the value doesn't exist. Right click in registry editors right hand pane, select new binary. Name the new binary value EnableAutoDisconnect then double click the new value and set it to 01 00 00 00.
I hope that will solve your problem.

  MoiraB 17:33 14 May 04

Thanks Mackaycc I've done that but it's still greyed out. I'll have a look a rawprawn's solution now but it looks a bit complicated!

  MoiraB 17:44 14 May 04


I've just done all that exactly as you said (it wasn't as complicated as I thought) but it's still greyed out.

  rawprawn 17:46 14 May 04

Just be careful, I should have said backup the registry brfore you start in case of any mistakes. Start/run/type regedit/highlight My Computer click file /Export choose where you want it to go. Save as Reg Backup. You can recover your registry by double clicking this file.

  rawprawn 17:47 14 May 04

Was the registry value there and was it correct ?

  MoiraB 11:34 15 May 04

I didn't backup the registry before I started as I didn't get you message till after I'd done it. I did create a restore point though!

Yest the registry value was there and it was as you told me to type it

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…