auto dialling

  nm24 12:45 16 Jul 04
Locked

auto dialling
every time i turn on the computer my isp auto dials an internet connection. i've went to msconfig and ticked the various programmes in the startup menu to disable them, restarted the computer, but it still auto dialls. i've also run spyware and anti virus programmes but to no avail. Help

  Stuartli 13:20 16 Jul 04

Is it your own ISP?

  nm24 20:37 17 Jul 04

my isp is tiscali

  Stuartli 08:46 18 Jul 04

There are several possibilities - but the first thing to do is to run a complete anti-virus scan, plus Search and Destroy 1.3 and Ad-aware6 (both properly updated first). Also install SpywareBlaster if you don't have it already.

If all clear, try other routes. One is to go to OE's Tools>Options>General tab and enable "Do not connect" from the menu under "If My Computer is Not Connected at the time."

In IE's Tolls>Options, ensure in the Connections tab that "Always Dial My Default Connection" is enabled.

Then there is the likelihood that at least one or more of your programs, utilities etc are attempting to update automatically using your ISP connection.

That will require you checking all the potential sources through the configuration.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…