AUTO CONNECT not working

  johnpalmer 08:13 04 Sep 03
Locked

With my ongoing saga of problems, I have mostly resolved them by re-installing Windows ME from the CD. Of the re-install options I finally was successful using option 3 of the 4 available.

I then had to extract a lot of my software items from the C: drive backup, which the system creates automatically when utilising the opton 3 method.

The problem now is, that when I connect to the Internet or Outlook express, my ADSL connector does not automatically start as it used to.

Although the 'connect automatically' box is ticked in the connect box (just below 'remember my password' box).

I have gad to create a desktop icon, which I have to connect with, before I can open IE6 of Outlook Express.

Any Ideas ?

  moore_mat 09:56 04 Sep 03

Hmm - not too sure other than going to the "Tools" menu in Internet Explorer, selection "internet options" at the bottom, clicking the "Connections" tab at the top of the new window, then selecting your ADSL account from the list and choosing the "always dial my default connection" option.

Actually, you could also put that new desktop icon you have created in your startup folder. Then whenever you power up your computer, the connection is started straight away.

Regards

Mat

  johnpalmer 10:19 04 Sep 03

Dear Mat

Bingo. All resolved.
The connections tab showed 'never dial a connection' which is strange as I have never changed it from 'always dial my default connection'.

Thanks for your help. Simple when you know how.

John.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…