Auto Complete won't work (WIN XP)

  tony777 20:00 06 May 03
Locked

Hello,

Well, not really been that bothered about it till recently, and have been "putting up with it", but with lots of Emails accounts.Adresses to deal with seberel times a day, I would like to know how this "Auto complete"works. I've been to the Tools>Internet options>Content>Checked all categories, but lo and behold, nothing seems to respond when I try to make it "work" when typing in my emails etc ("BT Internet" By the way)

In a way, I've accepted it, and not bothered about it till now. It was the same in Windows 98 as well.

I have Windows XP Home

Tony

  tony777 21:43 06 May 03

Another reason I want to know this, is because my two nieces have started using the web, so they need to know too.

cheers

Tony

  VoG™ 21:52 06 May 03

Please can you explain what you are trying to do / expecting to happen?

  tony777 21:58 06 May 03

When I try to fill in my Email, Auto complete won't work. I've listed in my first post what procedures have to be done etc, but no joy.

What am I expecting to happen vog? - for it to automatically fill in my Email details and forms etc. "Gator" will probably do this, but don't want that installed on my machine.

Tony

  VoG™ 22:09 06 May 03

Sorry, I think I understand now. It was the mention of e-mails that threw me.

I presume that you've done Tools/Internet Options/Advanced/Use Inline AutoComplete

Also, you are not using anything like MRUBlaster are you?

  tony777 22:37 06 May 03

I've enabled the Inline Auto-complete, but still no joy. It WONT Auto complete! - I can put up with it of course, but do I have to?. Re: MRUBlaster, not seen anything that resembles that on my PC.


Tony

  temp003 09:28 07 May 03

Presumably in Outlook Express (if that's what you use), you've checked, in Tools, Options, Send tab, that the box for "Automatically complete e-mail addresses when composing" has been ticked?

  PJMPJM 11:58 13 May 03

I also find that Auto Complete does not work in IE6 / XP Home.
I have all 4 boxes ticked in the Tools / Internet Options / Content / AutoComplete section, and Enable inline Autom Complete on Tools / Internet Options/ Advanced.
Everything works well until I close all IE6 sessions. The entries are still in History, but not in the address bar (drop down list)?

  Deano68 19:56 13 May 03

not a fix i know, but why type e-mail addresses when you only have to click on the "TO" button on the top line where you normaly type in the address, that takes you to your address book then all you have to do is highlight the address you want, click on "TO" on the top righthand box and click "OK" and then it will be entered into the top line, and you can carry on as normal

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…