Auto complete in IE 7

  sputnick 08:56 04 Apr 08
Locked

I am finding that the auto complete of websites in history does not work very well.
If I type the first few letters and it appears in the list ,if I click on that site nothing happens,
the green "go" arrow id s not there but only refresh icon .

  birdface 09:07 04 Apr 08

Use the refresh icon.

  sputnick 09:11 04 Apr 08

That doen`t work either.
I have to type in the full site address.

  birdface 09:27 04 Apr 08

If using IE7 have you tried Tools.Internet Options.Content.Settings.and make sure web addresses is ticked.Or tools.Internet Options.General.And first settings.And at the top automatically should be dotted.And at the bottom how many days that you want to save web addresses should be set to how many days you want it to save.If you have IE7Pro add-on downloaded or using Firefox they may have to be configured not to delete history.

  birdface 09:37 04 Apr 08

On the address bar if you use the dropdown bar at the end.Does it show all the websites that you have visited.Mine is blank as I have the computer set to delete history at Log off.Just wondering if yours is set the same.

  sputnick 10:54 04 Apr 08

Thanks, reset as suggested.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009