Auto Complete?

  peter99co 21:09 08 Apr 08
Locked

My Grandaughters Laptop running XP has Google as a Home Page. When she keys in to search,a dropdown appears with previous searches. How do you clear this and turn it off please?

  Fruit Bat /\0/\ 21:15 08 Apr 08

Don't think you can.
but try:

In Internet Explorer, click on the Tools menu, then on Internet Options..., and then on the Content tab:
In there, click on the AutoComplete... button
Hit the Clear Forms button.

  peter99co 21:17 08 Apr 08

Thank you that will do nicely

  Stuartli 22:40 08 Apr 08

Both replies are, in fact, correct in their own way.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac