Auto adjust messages on new Flat screen monitor

  badgermansix 08:14 03 Dec 09
Locked

WinXPPro - NVDIA GeForce FX5200 Ultra

I have just replaced my monitor with a flatscreen 19 inch HPw1907v.
I am quite happy with it but...
on startup I get keep getting Auto adjust messages.my start up sequence usually goes like this:-

Turn on PC
Auto adjust - recommended screen 1440x900
Black Dos screen
Auto adjust screen etc.
Windows XP screen
Welcome screen
Desktop
Auto adjust screen etc.

Sometimes I get as many as six Auto adjust screens while it it loading.

I have updated the Nvdia drivers to get the option of 1440x900 res. but now I do not like what I see, all the text, in every window is "thin" I do not know what font it is, the icons were small, but I did enlarge them.
Any ideas please on how I can:-
1.stop this Auto adjust
2. Change the default Font to something that I can see more clearly .

Thank you

  Technotiger 09:02 03 Dec 09

Right-click on Desktop, then click on Properties.

Click on Appearance tab, you can then adjust font size to Normal, Large or Extra Large. Then click on OK.

Right-click on Desktop/Priorities again, then click on Settings tab - adjust settings to suit yourself.

If you then click on the Advanced tab you will be able to go to the Nvidia settings control panel.

  badgermansix 13:21 03 Dec 09

Thank you both very much, I'll follow this through, and report back.

  badgermansix 20:35 03 Dec 09

Marg7, thank you I download the power toy suggest and am now quite happy, thanks.
Now all I need to do is get rid of the Auto adjust issue.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017