Audio in MSN v6 Anyone else got problems??

  Lozzy 09:23 14 Jul 03
Locked

My issue is this I cannot get audio in MSN 6. Is it because its a beta version??

My system is a P4 3.06ghz with 1024mb of ddr ram with Audigy 2 sound car.

I have done the audio wizard and mic speakers are all ok. Mic is not on mute in Audio properties nor is it on mute on msn 6. I can hear myself talk through the speakers but the other party cannot. They equally have done the same in setting up audio. Both parties have BB as there connection and are running IE6. Firewalls have been disabled and latest drivers downloaded. Both parties have a home network one being peer to peer and the other via hub. I have exhausted everything I am aware of including contacting the ISP to ensure that the cable modem is duplex compatible.

Does anyone have any idea's on what I can try next.. By the way the web cam works but equally no sound.

We cannot be the only people with this issue.

  keith-236785 09:36 14 Jul 03

yes mate i also have this problem, i think its just MSN thats the problem....

use netmeeting instead (still on msn) that works, thats if you can put up with the slight delay (mind you i was talking to someone in america)

  Lozzy 09:41 14 Jul 03

Both parties are not sharing BB. We both have BB.

Thanks nice to know where not the only ones.. Will try netmeeting..

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…