Audio Interference

  sil_ver 15:21 06 Nov 07
Locked

I keep getting the most annoying interference via my speakers. It started some time ago for no particular reason. whenever I scroll the screen, move the mouse or type anything I get this faint but audible 'roaring/humming' sound it also occurs when on a website there are animated graphics My system uses WinXP, onboard sound via the Asrock dual-SATA2 mobo I have an LCD display, Logitech wireless keyboard and mouse and BT Voyager wireless modem (connected via ethernet). I've updated all the drivers that my system uses but have not updated the BIOS as I can't see why I should need too. I've tried moving the speakers, the k/bd/mouse transmitter and switching off the Voyager.

  amonra 15:30 06 Nov 07

Sounds a bit like lack of filtering on one of the power supply lines (5v or 12v).
For a trial I think I would beg or borrow a cheap audio card to plug in and try instead of the on-board audio. Otherwise it's a MB job, very expensive ! Good luck.

  sil_ver 16:39 06 Nov 07

Thanks for the reply. But I've a feeling it's to do with my speakers. I've just tried my headphones using the same port and the noise goes away. Looks like a new set of speakers required I guess.

  Graham. 17:07 06 Nov 07

Mains powered speakers? Move the leads around.

  sil_ver 19:41 06 Nov 07

Tried that. Anyway I was trying to find an excuse to upgrade my speakers :)

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now