Audio failed suddenly

  Snill 11:16 23 May 07
Locked

I've searched previous threads but can't find anything specific to my problem.
The sound has suddenly packed up on my PC at home. Wife was watching some streaming video when all of a sudden the sound stopped but the pictures continued. Haven't had a peep out of it since. No system sounds, no WMP sound no nothing. I have checked the sound device and drivers and it says all is working ok, I have the speaker icon and volume bar where it should be. I did a dxdiag and it reported no problems. It's as if the speakers are disconnected but they're not cuz I've tried all sorts of combinations with different speakers and headphones and stuff.
I've tried "last known good config". System Restore is disabled so I can't do that.

Have you got any ideas what I can try next? The pooter is a Dell dimension 3100 (i think) and it has a Sigma Audiotel on board sound card but as I say the system says the card is working fine.

Thanks in advance.

  musopoet 11:27 23 May 07

Check the volume - go into 'sounds and audio device properties' and click on 'audio' - you should find your sound card listed as the default device. Make sure that the volume control for 'wave', 'software synth' and 'CD Player' is not turned off.

Sometimes when downloading mp3s, videos, etc the sound is automatically turned down by the application been used for streaming.

Hope this helps.

  Snill 11:42 23 May 07

When I looked last night I'm pretty sure everything appeared as it should in 'sounds and audio device properties'. But thanks for that, I will try it again later.

  birdface 14:59 23 May 07

Try,Control Panel,Administrative tools,Services,Scroll down to Windows Audio,Make sure it is set to automatic, Also make sure that you have not turned it off on the Keyboard by accident.

  Snill 21:49 23 May 07

Thanks very much to both of you. It was Musopoet who hit the jackpot. Somehow the "wave" volume was set to nil. No idea how that might have happened. Anyhoo, it's all fine again now. Thanks again.

  musopoet 12:35 24 May 07

Sometimes when downloading mp3s, videos, etc the sound is automatically turned down by the application being used for streaming.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…