Audio echos

  Tony Cannon 12:03 27 Aug 05

My audio has started echoing, whether I play an MP3 or live radio. I don't use audio much so I'm not sure when it started or, therefore, what caused it to start but it makes music and even the Test commentary unpleasant to listen to. I have an MSI motherboard with built in audio.
Any ideas? I can't find an echo switch anywhere.


  Joe R 12:16 27 Aug 05

Tony Cannon,

it sounds like your music settings are set to, "echo" or "chamber", or something similar.

Not knowing which software you use though, i can't advise where the setting will be.

If you are using media player 10, click on view-enhancements-graphic equalizer, and check whether it is a customised setting.

  Graham ® 13:34 27 Aug 05

Have a look at Volume Control in Accessories, Entertainment.

  Tony Cannon 15:05 27 Aug 05

Thanks gentlemen.
The WMP10 graphic equalizer is set to default and the Volume Control has only voluem and balance settings, nothing to do with echo.


  esbe 15:10 27 Aug 05

If you are using a Creative soundcard, try looking in the 'surround mixer' and 'Audio Hq',as there are plenty of effects you can alter.


  Tony Cannon 15:33 27 Aug 05

Thanks, but there is no Creative sound card.
However, I seem to have fixed it!! I have turned off "Enable digital CD audio for this CR-ROM device" and the echo has gone! Pretty extraordinary, really, when I wasn't playing a CD! The echo came playing music files from the hard disk or streaming radio content.

Still, resolved, so thanks one and all!.

  eddie937 15:37 27 Aug 05

do you have a microphone near the speakers?

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…